Minimac y traktor

Ver el tema anterior Ver el tema siguiente Ir abajo

Minimac y traktor

Mensaje por csmanolo el Mar Abr 07, 2009 7:38 am

Hola compañeros, y antes que nada presentarme y como no felicitaros por el blog. Ya os conocia desde hace tiempo pero nunca tube nada que preguntar.

Y hoy es el dia que necesito de alguien para que me oriente. El tema es que me han regalado un Mac Os X version 10.4.11, procesador 1.42 PowerPc G4

Es el macmini antiguo y no trae porcesador intel. he bajado todo tipos de traktors y no doy con el bueno del blog creo que los descague todos y todos me dicen lo mismo que no puedo instalarlo por mi "arkitectura". Espero me puedan ayudar.

Un saludo

csmanolo

Mensajes : 3
Fecha de inscripción : 07/04/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Minimac y traktor

Mensaje por SIG22 el Mar Abr 07, 2009 7:47 am

Bienvenido csmanolo.

Ufff, un poco justo te va a venir, vas a tener que buscar alguna versión demasiado antigua... no se si encontrarás.

SIG22
Moderador

Mensajes : 108
Fecha de inscripción : 06/11/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Minimac y traktor

Mensaje por csmanolo el Mar Abr 07, 2009 8:48 am

Es lo que suponia porque como dige en el primer post lo he probado todo y nada de nada he tenido que probar el virtual y este lo tengo de maravilla pero odio ese programa, y por eso me gustaria encontrar una solucion, pero que me surge una tonta pregunta.

Los usuarios de macmini PowePc 4G no pueden utilizar dicho programa y que estan gastando?.

Gracias por la rapida respuesta Sergio.

Un saludo

csmanolo

Mensajes : 3
Fecha de inscripción : 07/04/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Minimac y traktor

Mensaje por Maxi el Jue Abr 16, 2009 8:23 am

csmanolo escribió:Es lo que suponia porque como dige en el primer post lo he probado todo y nada de nada he tenido que probar el virtual y este lo tengo de maravilla pero odio ese programa, y por eso me gustaria encontrar una solucion, pero que me surge una tonta pregunta.

Los usuarios de macmini PowePc 4G no pueden utilizar dicho programa y que estan gastando?.

Gracias por la rapida respuesta Sergio.

Un saludo

Hola,

Necesitaras una version compatible con la arquitectura de tu procesador, en el caso de Traktor una version inferior a la 3.1.3.
La buena noticia es que ya incluia soporte de luces y que entre esa version y la 3.4 las mejoras tampoco son determinantes.

Un saludo.
avatar
Maxi
Admin

Mensajes : 111
Fecha de inscripción : 05/11/2008

Ver perfil de usuario http://digitaldeejay.niceboard.net

Volver arriba Ir abajo

Re: Minimac y traktor

Mensaje por csmanolo el Jue Abr 16, 2009 11:12 am

Fantastico, y yo que pensaba que lo tenia todo pordido ya me has alegrado la tarde asi que esta noite ya tengo faenilla.

Gracias a ambos por la ayuda prestada.

csmanolo

Mensajes : 3
Fecha de inscripción : 07/04/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Minimac y traktor

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.